Skip to main content

Telnyx Development Environment Setup

Ruby

You'll need to ensure that you have Ruby installed on your computer. If Ruby isn’t installed, follow the official installation instructions for your operating system to install it. You can check this by running the following:

ruby --version

Note: After pasting the above content, Kindly check and remove any new line added

You’ll need to have RubyGems installed. If RubyGems isn’t installed, follow the official RubyGems installation instructions for your operating system to install it. You can check this by running:

gem --version

Note: After pasting the above content, Kindly check and remove any new line added

Install the Telnyx Ruby Gem by running the following:

gem install telnyx

Note: After pasting the above content, Kindly check and remove any new line added

Check out the source on GitHub .

On this page